Posts by Wolf49

    apt-get update

    apt-get install wget

    Ich habe das gleiche Problem seit ca. 2 Wochen, update geht nicht...

    habe die 2 Befehle oberhalb lt. hdwz in telnet eingegeben.

    1. Befehl update erfolgreich

    2. mit dem wget kann die Box anscheinend nichts anfangen - siehe log im Anhang.


    Irgend etwas muß jetzt anders sein, denn vorher ging das Update ohne Probleme.


    Hoffe, jemand kann helfen.


    Gruß

    Wolf

    Files

    • log.txt

      (1.75 kB, downloaded 411 times, last: )

    Was hab ich den geschrieben? Dein Image ist nicht aktuell und daher auch nicht kompatibel mit der Covercollection die du drauf hast.

    Image update hat es gebracht, danke für den Tip.


    Noch eine Frage für mich zum Verständnis: was versteht man unter "Covercollection"?


    Ansonsten nochmals danke und Thema ist erledigt. :thumbup:

    Hallo,


    habe diese Woche (glaube ich jedenfalls) das im BP angebotene Update installiert. Es lief ohne Probleme durch.


    Es lässt sich jedoch nun nicht mehr starten, es kommt der GS und die Box bootet.


    Nach dem Neustart gehen alle Funktionen. DAS MEDIAPORTAL IST JEDOCH NICHT MEHR NUTZBAR (GS).


    Ist dieses Problem bekannt und was kann ich tun?


    Vielen Dank


    dm920

    Dreambox OS: 4.3.1r23

    Oozoon image experimental 2018-01-06

    GP 3.3

    Das war der Schlüssel: nach Installation von python-mechanize habe ich den MP nun.


    Falls noch jemand die gleichen Probleme hat, hier noch einmal der Ablauf:


    1. Installation: python-merlin4-covercollection_1.4-r5.0_armhf.deb

    2. Installation: python-mechanize_0.2.5-r2.1_armhf.deb

    3. Installation: enigma2-plugin-extensions-mediaportal_all_21.12.2017.deb

    4. von Vorteil: apt-get install -f


    Nun läuft es. Equipment und Software siehe #1


    Ich hatte gestern das Image neu aufgesetzt, nur die Einstellungen zurück gespielt.


    Habe es gerade nochmals probiert, keine Chance. Es wird (was) installiert, aber schlußendlich ist es wieder nicht sichtbar.


    Werde erst mal warten, vielleicht gibt's ja noch ein Feedback aus dem Oozoon-Forum


    Danke für die Hilfe


    Gruß

    Wolf

    Danke für den Löschbefehl.


    Ja, hab ich, habe alle Befehle, so wie Du sie geschrieben hast, abgearbeitet, sowohl apt-get -y -f install, als auch danach apt-get update && apt-get install python-requests python-pyexecjs nodejs.

    Das Telnet Script, was ich gepoostet habe, ist das letzte Stück der Abarbeitung nach apt-get update && apt-get install python-requests python-pyexecjs nodejs.

    Ich würde ja das ganze Telnet script schicken, weiß allerdings nicht, wie ich das komplett bekomme (ich nehme Telnet aus DCC-E2).


    Kann es damit zusammen hängen, daß ich das Oozon Image nutze, vielleicht gibts da ja Restriktionen!?

    Vielen Dank für die schnelle Antwort.


    Habe Dein "Kochrezept" Schritt für Schritt abgearbeitet, leider ohne Erfolg. Die Meldung bleibt.


    Ich weiß leider nicht, wie ich das komplette Script aus Telnet kopieren kann, deshalb hier nur die letzten Zeilen.

    Habe jetzt mal das gesicherte Image zurück gespielt, da ich auch nicht weiß wie ich den MP, des die Box nicht findet, wieder deinstallieren kann.



    Depends: perl-module-tie-hash but it i

    not going to be installed

    Depends: perl-module-digest-md5 but it

    s not going to be installed

    Depends: perl-module-digest-sha but it

    s not going to be installed

    Depends: python-merlin4-covercollectio

    but it is not going to be installed

    Depends: python-pycrypto but it is not

    oing to be installed

    Depends: python-robotparser but it is

    t going to be installed

    Depends: python-mechanize but it is no

    installable

    Depends: python-imaging but it is not

    ing to be installed

    Recommends: ffmpeg but it is not going

    o be installed

    python-requests : Depends: python-urllib3 but it is not going to be installed

    Depends: python-ndg-httpsclient but it is not going to be in

    alled

    Depends: python-pysocks but it is not going to be installed

    : Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a

    lution).

    Hallo zusammen,


    zunächst mal großen Dank für dieses Forum. Ich hoffe, daß ich hier in Zukunft die Antworten finde, die ich zum Mediaportal brauche.


    MP läuft bereits auf meiner dm8000.


    Nun zum Problem:


    Ich habe mir nun die dm920 gekauft und bin beim Einrichten.

    Ich habe mir die deb herunter geladen und über DCC_e2 installiert. Die Installation lief ohne Probleme durch.


    Nach dem Reboot (normal) habe ich die Plugins aufgerufen und es kommt die Meldung:


    Einige Plugins sind nicht verfügbar:

    Extensions/MediaPortal (No module named requests)


    Ich kann das Mediaportal auch in der Erweiterungsverwaltung nicht finden und weiß auch nicht, wie ich ihn wieder deinstallieren kann.


    Augenscheinlich hat die Installation des MP noch anderen Schaden angerichtet (ich vermute, daß es damit zusammenhängt, da vor der MP-Installation alles OK war).

    Ich kann im BluePanel keine Updates installieren, beim Upgrade kommen diverse Meldungen über fehlende perl- und python-files.


    Kennt jemand dieses Problem? Ich arbeite derzeit mit dem Oozoon-Image - kann es damit zusammen hängen? Hier alle Informationen:


    Mein System:

    dm920

    Dreambox OS 4.3.1r23-2017-12-16

    (Oozoon)Image: Experimental 2018-01-06

    GP 3.3


    Gruß

    Wolf