Kurzanleitung OPEN ATV mit MP

  • 1. Aktuelles OPEN ATV Instal. (Neustart)

    2. Updates machen. (Neustart)

    3. Secretfeed Instal. (Neustart)

    4. MP vom feed Instal. (Neustart)

    5. editiert


    WICHTIG!!! das ändern vom skin kann zu problemen mit dem MP führen.


    Auf 6 Boxen genauso gemacht und auf anhieb lief alles!

    Gerüchte werden von Neidern erfunden, von Dummen verbreitet, und von Idioten geglaubt.
    Receiver: 1x VU+ Solo SE + OpenATV 6.1, 2x Solo2 + OpenATV 6.1
    Plugins: Mediaportal immer Aktuell / HLS-Player
    Skin: Standard

    Pay-TV: Sky / ORF ... Emu: OScam ...

    The post was edited 2 times, last by e2world ().

  • ja wechsel zu openatv 6.1

    lese dazu meine anleitug und du wirst glücklich werden wie du es noch nie warst!

    vti ist was das mp angeht raus ;-)

    Gerüchte werden von Neidern erfunden, von Dummen verbreitet, und von Idioten geglaubt.
    Receiver: 1x VU+ Solo SE + OpenATV 6.1, 2x Solo2 + OpenATV 6.1
    Plugins: Mediaportal immer Aktuell / HLS-Player
    Skin: Standard

    Pay-TV: Sky / ORF ... Emu: OScam ...


  • <p>ja wechsel zu openatv 6.1</p>
    <p>lese dazu meine anleitug und du wirst glücklich werden wie du es noch nie warst!</p>
    <p>vti ist was das mp angeht raus <img src="https://forum.mediaportal.info/images/smilies/emojione/1f609.png" class="smiley" alt=";-)" height="23" srcset="https://forum.mediaportal.info/images/smilies/emojione/1f609@2x.png 2x"></p>


    Schreib Doch keine Halbwahrheiten !!! Was soll das ? Nochmal höre Bitte auf damit.
  • <woltlab-quote data-author="Hellraiser" data-link="https://forum.mediaportal.info/forum/index.php?thread/6-kurzanleitung-open-atv-mit-mp/&amp;postID=86#post86">

    <p>vti ist was das mp angeht raus <img src="https://forum.mediaportal.info/images/smilies/emojione/1f609.png" class="smiley" alt=";-)" height="23" srcset="https://forum.mediaportal.info/images/smilies/emojione/1f609@2x.png 2x"><br></p>

    </woltlab-quote>

    Natürlich geht auch unter VTI das MP und alles was dazu gehört ;)

    Frechbacon

    du wirst von einer alten MP Version kommen da gab es Zeitweise ein paar Probleme und Crashs mit VTI.

    Installiere dir eine aktuelle MP Version (am besten per Telnet) und dein MP läuft auch wieder unter VTI

    VU+ Uno4K mit VTI und Fluid Next Skin und VU+ Zero mit OpenATV und MyMetrix Skin

    The post was edited 5 times, last by anz ().

  • anz bzw. an alle

    Bitte Punkt 2.6.1 der Regeln beachten, sonst wird Gunnar hier aufräumen, was wir doch nicht wollen oder? :)

    Daher würde ich den Punkt lieber erst gar nicht erwähnen.

  • Hab's an anderer Stelle gerade gelesen das das Thema nicht diskutiert wird.

    Kein Problem , wird von meiner Seite aus nicht mehr angesprochen ;)

    VU+ Uno4K mit VTI und Fluid Next Skin und VU+ Zero mit OpenATV und MyMetrix Skin

    The post was edited 1 time, last by anz ().

  • e2world

    Das bearbeiten per Tapatalk und auch das bearbeiten hier im Board hat noch leichte Macken

    Siehe meinen überarbeiteten Beitrag oben ;)


    Habe hier im Thread einfach einen Beitrag nochmal Zitiert und als neuer Beitrag beantwortet.

    Wollte diesen wie sonst in anderen Foren auch als Quelltext kopieren und im obigen (als bearbeitet) einfügen.

    Dabei kam der Code Misch Masch im obigen Beitrag zustande.

  • Die Reihenfolge und Neustarts sind Quatsch


    1. Aktuelles OpenATV flashen

    2. Secretfeed installieren (softcam-feed-universal-2.0)

    3. Online Updates machen (Neustart sollte danach gemacht werden)

    4. MP im Extensions Feed installieren

    5. editiert

    6. MP öffnen und mit Menütaste ins Setup gehen (wer XXX auch haben möchte, sollte sich jetzt den Erwachsenen-PIN merken) und hier bis ganz nach unten scrollen (CH+/CH- schnell springen)

    7. User-Erweiterungen aktivieren: auf JA setzen und mit OK speichern, 4 stelligen PinCode merken und danach bei der Abfrage einfügen.

    8. Wer XXX haben will sollte jetzt die Info/EPG Taste drücken und den Erwachsenen PIN eingeben

    9. Jetzt noch die gewünschten User-Erweiterungen bzw XXX per geöffneten MP und Menütaste im Setup auf JA setzen

  • Haltet euch bitte an die Regeln.