Adult-Entertainment

  • Ja sicher ich nutze schon immer beide parallel.

    Die Zuordnung ist fix und die Anfragen werden automatisch gemacht an beide Anbieter.


    Bisher war das immer diese Reihenfolge:

    Premiumize -> Real-Debrid -> Free


    Mit dem nächsten Update wird es umgekehrt sein.

  • Danke,


    aber ehrlich gesagt verstehe ich die Vorgehensweise nicht?


    Wenn ich beide paralell laufen lasse, wie wird dann der Hoster gekennzeichnet?


    Ich möchte jetzt z.B Hoster Openload nutzen. Wie kann ich den anwählen?


    Edit: zur Info

    premiumize und OpenLoad funktioniert wieder.:thumbup:


    Meldung von premiumize (ich weiß aber nicht ob das im Zusammenhang steht?):?:


    "Wir hatten große Probleme mit Hoster-Downloads. Der Grund dafür ist eine Serverkonfiguration.

    Wir verwenden RAID 6. Dies ist ein Mechanismus, um einen Server funktionsfähig zu halten und die Daten nicht zu verlieren, wenn eine Festplatte ausfällt.

    Dies geschieht durch die redundante Speicherung der Daten auf mehr als einer Festplatte.

    Leider verbraucht diese Konfiguration viel Rechenleistung. Mehr, als die Server verarbeiten können.


    Wir haben die Konfiguration auf eine neue geändert, mit höherer Leistung und beobachten das System. Alles sollte wieder in Ordnung sein".


    Wir entschuldigen uns für die Unannehmlichkeiten.

  • Was verstehst du nicht?


    Die Hoster werden farbig markiert solange einer der beiden Anbieter aktiviert ist.


    Es werden immer alle Möglichkeiten genutzt in der Reihenfolge wie ich es oben beschrieben habe.

  • Seit Sonntag funktioniert openload bei mir nicht mehr wenn ich drauf gehe kommt immer ---> unbekannter Fehler, MP logfile überprüfen. dabei hab ich am 7.2 um ein jahr verlängert das ärgert mich schon muss ich sagen

  • Und bis zum Logfile hast es nicht mehr geschafft oder wie? Ich hab hier keine Glaskugel wo mir die Antworten liefert...

  • Logfile? Ne ne wenn ich zum Beispiel bei serienstreams.to auf ihrgend eine serie gehe und dann auf stream Auswahl openloadHD oder auch das normale openload kommt immer unbekannter Fehler, MP logfile überprüfen auch bei porno

  • Entweder du postest das Log oder dir kann niemand helfen.

    Und am MP liegt es nicht da es bei mir funktioniert.

  • In /tmp/mediaportal

  • 15:16:25.0972962 E [streams]: [Failure instance: Traceback: <type 'exceptions.IndexError'>: list index out of range

    /usr/lib/python2.7/site-packages/twisted/web/_newclient.py:1154:_bodyDataFinished_CONNECTED

    /usr/lib/enigma2/python/Plugins/Extensions/MediaPortal/resources/twagenthelper.py:242:connectionLost

    /usr/lib/python2.7/site-packages/twisted/internet/defer.py:382:callback

    /usr/lib/python2.7/site-packages/twisted/internet/defer.py:490:_startRunCallbacks

    --- <exception caught here> ---

    /usr/lib/python2.7/site-packages/twisted/internet/defer.py:577:_runCallbacks

    /usr/lib/enigma2/python/Plugins/Extensions/MediaPortal/resources/streams.py:176:papiCallback

    ]

  • Was für eine Box und welches Image (Version)?

  • Hm das liegt an premiumize selbst, ich muss das ggf. umbauen damit das wieder funktioniert. Das betrifft aber nicht openload allgemein sondern nur manche Videos.

  • Fehler kommt bei mir ebenfalls seit einigen Tagen, bei fast allen xxx.com Streams mit aktivierten Premiumize


    Code
    1. 20:14:04.0351727 E [streams]: [Failure instance: Traceback: <type 'exceptions.IndexError'>: list index out of range
    2. /usr/lib/python2.7/site-packages/twisted/web/_newclient.py:1169:_bodyDataFinished_CONNECTED
    3. /usr/lib/enigma2/python/Plugins/Extensions/MediaPortal/resources/twagenthelper.py:242:connectionLost
    4. /usr/lib/python2.7/site-packages/twisted/internet/defer.py:393:callback
    5. /usr/lib/python2.7/site-packages/twisted/internet/defer.py:501:_startRunCallbacks
    6. --- <exception caught here> ---
    7. /usr/lib/python2.7/site-packages/twisted/internet/defer.py:588:_runCallbacks
    8. /usr/lib/enigma2/python/Plugins/Extensions/MediaPortal/resources/streams.py:176:papiCallback


    Receiver: Vu+ Uno 4K

    OE-System: openvuplus 3.0

    Firmware-Version: VTi 14.0.1 (2019-02-08-vti-master (504f02e39))

    Kernel / Treiber: 3.14.28 / 3.14.28-20190104.r0

  • Xhamster zeigt bei allen Videos "Video not found". Seid einiger Zeit ist auf der Homepage bei den Kategorien die Standardeinstellung der Sortierung jetzt immer "Empfohlen", vielleicht kannst du das auf "ganz neu" ändern.

  • Das ist schon behoben :)