Installation auf Standard-Dreambox 7080 / enigma2 (>= 4.3.2r1)

  • Ich nutze eine Dreambox DM7080 mit dem Standardimage von Dream, d.h. die aktuell verfügbare enigma2-Version ist 4.3.1r23-r0.0.


    Die letzte mediaportal-Version, die bei mir läuft, ist die 2018100201. Die braucht python-merlin4-covercollection_1.4-r2.0 und python-merlinmusicplayer_2.0-r0_mipsel.deb, die man problemlos installieren kann.


    Alle nachfolgenden Versionen benötigen höhere Versionen der beiden genannten Extensions, die dann aber nicht mehr mit der enigma2-Version des Standardfeeds laufen - sie brauchen alle mindestens die 4.3.2r1:

    Code
    1. root@dm7080:~# dpkg -i python-merlinmusicplayer_2.2-r2_mipsel.deb
    2. (Reading database ... 17294 files and directories currently installed.)
    3. Preparing to unpack python-merlinmusicplayer_2.2-r2_mipsel.deb ...
    4. Unpacking python-merlinmusicplayer (2.2-r2) over (2.1-r0) ...
    5. dpkg: dependency problems prevent configuration of python-merlinmusicplayer:
    6. python-merlinmusicplayer depends on enigma2 (>= 4.3.2r1); however:
    7. Version of enigma2 on system is 4.3.1r23-r0.0.
    8. dpkg: error processing package python-merlinmusicplayer (--install):
    9. dependency problems - leaving unconfigured

    Weiss jemand, ob für den Standardfeed ein Update auf die neue enigma2-Version geplant ist?

    Gibt es - abgesehen von Warten oder dem Installieren eines anderen Images - eine andere Möglichkeit, eine aktuelle Version vom MediaPortal zu installieren?

  • Image Feeds auf Unstable umstellen und das Image updaten ;)

    Das MP unterstützt immer nur das aktuellste Image.

  • Nun ist bald Dezember und auf meine Box kommt nach den Erfahrungen mit unstable enigma dies nicht mehr auf meine Box.

    Wieso ich Merlin Software benötige ist eh unklar, APP funktioniert gar nicht auf enigma stable.

    Hier ist der Entwickler gefragt des Mediaportals.

  • Ich glaub da bist du auf dem Holzweg es werden nur aktuelle Images unterstützt und kein uraltes Stable.

    Unstable oder Merlin tut dabei nichts zur Sache die sind beide aktuell bzw. basieren aufeinander.

  • hallo dhwz, hallo leute,


    erstmal danke für dein geniales plugin, ich nutze es schon längere zeit.

    nun habe ich aber eine frage: ichhabe vor ein paar tagen auf meinem router ddwrt) openvpn konfiguriert (mit nordvpn als anbieter). soweit funktioniert alles gut. nur in der grauzone bei kinox komme ich bis zu den einzelnen gruppen (beliebte filme, neueste filme und dergl.) und nach auswahl einer kategorie wird nichts mehr angezeigt... leer! deaktiviere ich openvpn geht alles wie gehabt. auf dem pc lässt sich kinox auch mit openvpn aufrufen... irgendwie weiss ich nun nihct mehr weiter!


    bin auf einer ultimo4k mit vti letztstand...

    hab auf ihr auch schon den nordvpn connector versucht... selbes ergebnis wie oben.

    nodjs update...

    neuinstallation...

    hab premiumize-account


    nichts brachte den inhalt zum vorschein. habt ihr noch einen tipp für mich was ich noch versuchen könnte?

    danke im voraus... :-)


    EDIT: bin nicht sicher ob ich hier richtig bin... wegen dreambox, aber doch enigma. mit vu+ konnte ich leider nichts finden.