Welches Image ist das beste für das MediaPortal

  • Ich mach es kurz und knapp:

    Für mich ist es das OPENATV!

    Gerüchte werden von Neidern erfunden, von Dummen verbreitet, und von Idioten geglaubt.
    Receiver: 1x VU+ Solo SE + OpenATV 6.1, 2x Solo2 + OpenATV 6.1
    Plugins: Mediaportal immer Aktuell / HLS-Player
    Skin: Standard

    Pay-TV: Sky / ORF ... Emu: OScam ...

    The post was edited 1 time, last by Hellraiser ().

  • gelöscht da unpassend gewesen ;-)

    Gerüchte werden von Neidern erfunden, von Dummen verbreitet, und von Idioten geglaubt.
    Receiver: 1x VU+ Solo SE + OpenATV 6.1, 2x Solo2 + OpenATV 6.1
    Plugins: Mediaportal immer Aktuell / HLS-Player
    Skin: Standard

    Pay-TV: Sky / ORF ... Emu: OScam ...

    The post was edited 2 times, last by Hellraiser ().

  • Ja das weiss ich und deshalb musst du jetzt noch mehr dazu beitragen das ist doch nicht im Sinne einer Gemeinschaft. Dhwz kann auch die anweisung in der control runter schrauben und es wird dann auch die nodejs mitinstalliert was ja auch geht weil die user es per telnet dann ehh nachinstallieren. Also wo ist das Problem ?

  • weil er das nicht möchte!

    so einfach ist das.

    wenn du einen porsche hast und den ausfahren willst und ich komme nun und reduziere deine leistung mit einem downgrade welchen sinn würde das machen?

    openatv hat sich angepasst und liefert genau das was benötigt wird und vti will das dhwz downgrades macht!

    also soll sich der entwickler einschränken und der anwender auf dinge verzichten die für das problemlose laufen des mp von nöten sind und sich die dinge zusammen suchen.

    Gerüchte werden von Neidern erfunden, von Dummen verbreitet, und von Idioten geglaubt.
    Receiver: 1x VU+ Solo SE + OpenATV 6.1, 2x Solo2 + OpenATV 6.1
    Plugins: Mediaportal immer Aktuell / HLS-Player
    Skin: Standard

    Pay-TV: Sky / ORF ... Emu: OScam ...

    The post was edited 1 time, last by Hellraiser ().

  • nun dann ignoriert es doch einfach!

    meinungen dürfen unterschiedlich sein und sollten respektiert werden ;-)

    Gerüchte werden von Neidern erfunden, von Dummen verbreitet, und von Idioten geglaubt.
    Receiver: 1x VU+ Solo SE + OpenATV 6.1, 2x Solo2 + OpenATV 6.1
    Plugins: Mediaportal immer Aktuell / HLS-Player
    Skin: Standard

    Pay-TV: Sky / ORF ... Emu: OScam ...

    The post was edited 1 time, last by Hellraiser ().

  • von dhwz:

    Quote

    Es juckt es mich nicht was das VTi macht.

    nodejs wurde aus Sicherheitsgründen eingeführt (sonst hätte man auch bei js2py bleiben können) und dann soll ich eine uralte nodejs Version akzeptieren?

    Eigentlich müsste das Depend noch viel höher greifen >=8.9.3

    Gerüchte werden von Neidern erfunden, von Dummen verbreitet, und von Idioten geglaubt.
    Receiver: 1x VU+ Solo SE + OpenATV 6.1, 2x Solo2 + OpenATV 6.1
    Plugins: Mediaportal immer Aktuell / HLS-Player
    Skin: Standard

    Pay-TV: Sky / ORF ... Emu: OScam ...

  • Für aktuelle Dreams vorzugsweise ein aktuelles OE2.5 Image (Unstable), welches sollte egal sein, solange die nötigen Pakete zur Verfügung stehen.

    Für ältere Dreams ohne Support, würde ich ein OpenATV verwenden, da die alten OE2.0 Images nicht mehr alles unterstützen was nötig ist.


    Für alle anderen Boxen sollte es zumindest ein aktuelles Image (OpenATV, VTi...) sein, welches bleibt euch überlassen solange es funktioniert.

  • <p><woltlab-metacode data-name="user" data-attributes="WzM3XQ==">Hellraiser</woltlab-metacode>, es nervt. Schau Dir mal deine Anleitung an die hier im Forum postest. Da sieht man das du nur mit läufst. Seit wann kann man das mpgz vor mp installieren ? Würde garnicht gehen weil im control erst nach mp gesucht wird ob es installiert ist.


    Soviel zu deinem Wissen. Und jetzt reichts auch mit deinem Dauerfeuer.


    Helfe anderen Usern die Probleme haben, da hat deine Seele mehr von.



    Schönen Abend Euch Allen.

  • Woopser ja da hast du recht es war ein fehler in der reihenfolge danke für den hinweis!

    habe ich soeben geändert und nein das hat nichts mit wissen zu tun ;-)

    bin in der zeile einfach verrutscht und das kann jedem und ist auch schon jedem passiert! (dennoch unangenehm)

    nochmal alles was ich hier geschrieben habe ist meine pers. meinung und die muss nicht jeder mögen oder teilen ;-)

    in diesem sinne...

    Gerüchte werden von Neidern erfunden, von Dummen verbreitet, und von Idioten geglaubt.
    Receiver: 1x VU+ Solo SE + OpenATV 6.1, 2x Solo2 + OpenATV 6.1
    Plugins: Mediaportal immer Aktuell / HLS-Player
    Skin: Standard

    Pay-TV: Sky / ORF ... Emu: OScam ...

  • Ich mag beide Images sehr gerne (VTI und OpenATV) ,nutze aber auf meiner Hauptbox der Uno4K VTI weil es da aktuell einfach die besseren Plugins und Skins dafür gibt.

    Da tut sich Dank hmmmdada einfach zur Zeit richtig etwas ,Ein wirklich genialer Skin mit Fluid Next der sich vom üblichen Einheitsbrei (Ausnahme Iflat FHD) richtig schön abhebt.

    Tolle Plugins wie VMC ,EPGShare ,Global Search ,Alexa Plugin oder der schnelle Fix für Enigmalight für die 4K Boxen.

    Ich brauche einfach die Spielereien ob Optisch oder bei den Plugins ,ist aber wie alles andere auch immer Geschmackssache ;)

  • Alle Images die auf DreamOS OE2.5 (Dream-Elite, Merlin, NN2, Oozoon und weitere Ableger) basieren sowie alle Images aus der OE-Allianz (openHDF, openATV,openDroid, openViX und weitere Ableger) funktionieren sehr gut mit dem Mediaportal.
    Da sind überall die Abhängigkeiten vorhanden.
    Jedem das seine welches Image er gerne nutzen möchte und man sollte auch jedem User sein Recht einräumen lassen sein favorisiertes Image zu nennen, mit dem er einfach am besten zurecht kommt. :)